If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

cis.co.uk - produces javascript error in console when creating quote

VERIFIED FIXED

Status

Tech Evangelism Graveyard
English Other
VERIFIED FIXED
16 years ago
2 years ago

People

(Reporter: Ian Neal, Assigned: Tristan Nitot)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
Using BuildID 2002060808 on Win2KSP2

1. Go to above URL and select Instant Car Quote
2. Fill in necessary fields on each page (select no to currently CIS customer)
and click next

Actual results
Page with two N/A on and following error message in javascript console
Error: document.all has no properties
Source File: https://tr3.cis.co.uk/motor/Quotes.asp
Line: 29

Expected results
Page with car insurance quote
(Reporter)

Comment 1

16 years ago
I filled in the feedback page on their website and got this a couple of hours
later in reply (very good of them).

"I have discussed your problem with our technical people and it appears that
our Motor Quote site does not work in Netscape 6. This is because the
application uses the Javascript "document.all" reference, which is not
supported by Netscape 6. We are currently working on a fix for this .... and I
will try to let you know when we have a fix for the Netscape 6 issue."

Comment 2

15 years ago
document.all use...Marking NEW.
Assignee: momoi → nitot
Component: English: Non-US → Europe: West
QA Contact: jeesun → brantgurganus2001

Comment 3

15 years ago
Forget to change state ?

So, following comment #2, marking this as new.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 4

15 years ago
Looks like they have fixed the site.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 5

15 years ago
This doesn't seem to be working for me.

Comment 6

15 years ago
v
Status: RESOLVED → VERIFIED

Comment 7

15 years ago
tech evang june 2003 reorg
Component: Europe: West → English Other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.