Intermittent browser/components/aboutconfig/test/browser/browser_search.js | X == Y

RESOLVED FIXED in Firefox 65

Status

()

defect
P5
normal
RESOLVED FIXED
9 months ago
8 months ago

People

(Reporter: intermittent-bug-filer, Assigned: Paolo)

Tracking

({intermittent-failure})

unspecified
Firefox 65
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox65 fixed)

Details

Attachments

(1 attachment)

Filed by: apavel [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=214057787&repo=autoland

https://queue.taskcluster.net/v1/task/bsFYvvFcTSCOeltakv1nqw/runs/1/artifacts/public/logs/live_backing.log

07:14:59     INFO - TEST-START | browser/components/aboutconfig/test/browser/browser_search.js
07:15:02     INFO - TEST-INFO | started process screenshot
07:15:02     INFO - TEST-INFO | screenshot: exit 0
07:15:02     INFO - Buffered messages logged at 07:14:59
07:15:02     INFO - Entering test bound setup
07:15:02     INFO - Leaving test bound setup
07:15:02     INFO - Entering test bound test_search
07:15:02     INFO - Buffered messages finished
07:15:02     INFO - TEST-UNEXPECTED-FAIL | browser/components/aboutconfig/test/browser/browser_search.js | 3451 == 3453 - 
07:15:02     INFO - Stack trace:
07:15:02     INFO - resource://testing-common/content-task.js line 59 > eval:null:4
07:15:02     INFO - resource://testing-common/content-task.js:null:60
07:15:02     INFO - TEST-PASS | browser/components/aboutconfig/test/browser/browser_search.js | 17 == 17 - 
07:15:04     INFO - Not taking screenshot here: see the one that was previously logged
07:15:04     INFO - TEST-UNEXPECTED-FAIL | browser/components/aboutconfig/test/browser/browser_search.js | 3451 == 3453 - 
07:15:04     INFO - Stack trace:
07:15:04     INFO - resource://testing-common/content-task.js line 59 > eval:null:4
07:15:04     INFO - resource://testing-common/content-task.js:null:60
07:15:05     INFO - TEST-PASS | browser/components/aboutconfig/test/browser/browser_search.js | 0 == 0 - 
07:15:05     INFO - TEST-PASS | browser/components/aboutconfig/test/browser/browser_search.js | 2 == 2 - 
07:15:05     INFO - Leaving test bound test_search
07:15:05     INFO - GECKO(3224) | MEMORY STAT | vsize 17303712MB | vsizeMaxContiguous 115273463MB | residentFast 1387MB
07:15:05     INFO - TEST-OK | browser/components/aboutconfig/test/browser/browser_search.js | took 5482ms
See Also: → 1509467
Summary: Intermittent browser/components/aboutconfig/test/browser/browser_search.js | 3451 == 3453 - → Intermittent browser/components/aboutconfig/test/browser/browser_search.js | X == Y
Duplicate of this bug: 1509467
Duplicate of this bug: 1510242
Pushed by paolo.mozmail@amadzone.org:
https://hg.mozilla.org/integration/mozilla-inbound/rev/05dbd9368700
Fix intermittent browser/components/aboutconfig/test/browser/browser_search.js. r=bgrins
https://hg.mozilla.org/mozilla-central/rev/05dbd9368700
Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 65
Assignee: nobody → paolo.mozmail
Blocks: 1516957
You need to log in before you can comment on or make changes to this bug.