Scroll bar corruption; black stripes appear on scroll bar

RESOLVED DUPLICATE of bug 90657

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 90657
16 years ago
14 years ago

People

(Reporter: Mark Williamson, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1a) Gecko/20020611

Scroll bars in all windows (mail, browser) seem to flicker, corrupt, black
frindges appear during the course of browser operation. Esp when scrolling up
and down with the scroll bar (ie click on it and drag it up and down). Also when
typing into form (like I'm doing now), the corrupted frindge region will ficker.

No definite test case, seems to happen all the time.
(Reporter)

Comment 1

16 years ago
Created attachment 87293 [details]
Example of black stripes on the scroll bar
(Assignee)

Comment 2

16 years ago
which Graphic Card do you use ?
(Reporter)

Comment 3

16 years ago
ATI RAGE MOBILITY-M AGP2X

Verbose details:
================

ASIC Type: RAGE Mobility
ASIC ID: 4c4d
Bus Type: AGP 1X, AGP 2X

BIOS Version: 4.232
BIOS Date: 2001/01/17

Memory Size: 4.0M
Memory Type: SDRAM 2:1 <32-bit memory interface>

Driver File: Ati2ab.dll
Release Version: M6.12.40-T02
(Assignee)

Comment 4

16 years ago
thanks !


*** This bug has been marked as a duplicate of 90657 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.