Closed Bug 1510603 Opened 10 months ago Closed 7 months ago
Unify member naming style in Cache
47 bytes, text/x-phabricator-request
|Details | Review|
The CacheIRSpewer class and nested class Guard don't agree on member naming style: https://searchfox.org/mozilla-central/rev/0859e6b10fb901875c80de8f8fc33cbb77b2505e/js/src/jit/CacheIRSpewer.h#25-27,49-51 It would be good to have them unified. I believe in SM the trailing _ is the preferred style.
Pushed by firstname.lastname@example.org: https://hg.mozilla.org/integration/autoland/rev/4f84802c6f0b Rename some members of CacheIRSpewer for consistency r=mgaudet
Assignee: nobody → p.kushwaha97+bugzilla
You need to log in before you can comment on or make changes to this bug.