Closed Bug 1510629 Opened 9 months ago Closed 9 months ago

Update Debugger Frontend v105

Categories

(DevTools :: Debugger, enhancement)

enhancement
Not set

Tracking

(firefox65 fixed)

RESOLVED FIXED
Firefox 65
Tracking Status
firefox65 --- fixed

People

(Reporter: jlast, Assigned: jlast)

References

Details

Attachments

(1 file)

No longer depends on: 1510430
Attached patch 105-1.patchSplinter Review
Assignee: nobody → jlaster
Attachment #9028313 - Flags: review?(dwalsh)
Comment on attachment 9028313 [details] [diff] [review]
105-1.patch

All column breakpoint stuff works as intended.  yay!
Attachment #9028313 - Flags: review?(dwalsh) → review+
Keywords: checkin-needed
Pushed by jlaster@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/f97a3d0a30b7
Update Debugger Frontend v105. r=dwalsh
https://hg.mozilla.org/mozilla-central/rev/f97a3d0a30b7
Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 65
Blocks: 1511352
No longer blocks: 1511352
No longer blocks: 1510948
Depends on: 1510948
You need to log in before you can comment on or make changes to this bug.