Closed Bug 1510913 Opened 11 months ago Closed 11 months ago

Thunderbird 60.3.1 top margin first tab is not correct

Categories

(Thunderbird :: Toolbars and Tabs, defect, trivial)

x86_64
Windows 7
defect
Not set
trivial

Tracking

(thunderbird_esr6064+ fixed, thunderbird64 wontfix, thunderbird65 fixed)

RESOLVED FIXED
Thunderbird 65.0
Tracking Status
thunderbird_esr60 64+ fixed
thunderbird64 --- wontfix
thunderbird65 --- fixed

People

(Reporter: u629077, Assigned: Paenglab)

Details

Attachments

(1 file)

The main top margin is a little wrong in version (60.3.1). I fixed it in my userChrome with this:

#tabmail-tabs {
  margin-left: 3px !important;
}
Flags: needinfo?(richard.marti)
Great, reporter is disabled.
Flags: needinfo?(richard.marti)
Well, but we can tell whether there's something wrong with some top margin somewhere. If not -> INVALID.
Yes, I need to look at my Win7 VM this evening.
I had to revive the old laptop with the Win7 Aero VM to see the issue. On all other Windows versions it's hidden by the window borders.

On Win 10 you see that the favicon is a bit too left. The rule I removed seems to be a remnant from XP and was reversed in the .mail-toolbox > toolbar on all toolbars except the tabs toolbar.
Assignee: nobody → richard.marti
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Attachment #9029135 - Flags: review?(jorgk)
Attachment #9029135 - Flags: approval-comm-esr60?
Attachment #9029135 - Flags: approval-comm-beta?
Comment on attachment 9029135 [details] [diff] [review]
1510913-chromeclass-toolbar-margin.patch

Thanks.
Attachment #9029135 - Flags: review?(jorgk)
Attachment #9029135 - Flags: review+
Attachment #9029135 - Flags: approval-comm-esr60?
Attachment #9029135 - Flags: approval-comm-esr60+
Attachment #9029135 - Flags: approval-comm-beta?
Attachment #9029135 - Flags: approval-comm-beta+
Pushed by mozilla@jorgk.com:
https://hg.mozilla.org/comm-central/rev/120405ddc5da
Remove the chromeclass-toolbar's unneeded margin-inline-start. r=jorgk
Status: ASSIGNED → RESOLVED
Closed: 11 months ago
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 65.0
Comment on attachment 9029135 [details] [diff] [review]
1510913-chromeclass-toolbar-margin.patch

Landed on TB 65, no further TB 64 beta.
Attachment #9029135 - Flags: approval-comm-beta+
You need to log in before you can comment on or make changes to this bug.