File Bookmark window does not retain previous size

VERIFIED DUPLICATE of bug 139591

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 139591
16 years ago
9 years ago

People

(Reporter: Jim Fraley, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The File Bookmark widow is the same default size every time it is opened
regardless of the previous size.  If the user resizes this, and other,
window(s), the new size should be saved (just like the Browser window).

Comment 1

16 years ago
probably a dupe of bug 12307

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 139591 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

9 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.