Closed Bug 1510943 Opened 10 months ago Closed 10 months ago

Windows build bustage caused by windows.h

Categories

(MailNews Core :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
Thunderbird 65.0

People

(Reporter: jorgk, Assigned: jorgk)

Details

Attachments

(1 file)

07:49:57     INFO -  z:/build/build/src/comm/mailnews/import/outlook/src/rtfDecoder.cpp(8,10):  error: non-portable path to file '"windows.h"'; specified path differs in case from file name on disk [-Werror,-Wnonportable-include-path]
07:49:57     INFO -  #include "Windows.h"
07:49:57     INFO -           ^~~~~~~~~~~
07:49:57     INFO -           "windows.h"

Looks like this comes from bug 1448426.
Assignee: nobody → jorgk
Status: NEW → ASSIGNED
Pushed by mozilla@jorgk.com:
https://hg.mozilla.org/comm-central/rev/bf93b513bbf9
make windows.h lowercase as it should be. r=me
Status: ASSIGNED → RESOLVED
Closed: 10 months ago
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 65.0
You need to log in before you can comment on or make changes to this bug.