Closed Bug 1511129 Opened 10 months ago Closed Last month

Add desktop mode toggle in example app

Categories

(GeckoView :: General, enhancement)

enhancement
Not set

Tracking

(firefox69 wontfix, firefox70 fixed)

RESOLVED FIXED
mozilla70
Tracking Status
firefox69 --- wontfix
firefox70 --- fixed

People

(Reporter: snorp, Assigned: Agi)

References

Details

Attachments

(1 file)

This would be nice in order to try to repro bugs only experienced in desktop mode, or to debug possible webcompat issues.
Product: Firefox for Android → GeckoView
P5 until we know otherwise.
Priority: -- → P5
Duplicate of this bug: 1573207

Clearing priority flag to request re-triage.

As mentioned in bug 1573207, I would find this really helpful, because currently I can't find regression windows for regressions that only occur in desktop mode introduced in the 68-70 time frame (since Fennec nightlies stop at 68 and Firefox Preview nightlies are not supported by mozregression).

Priority: P5 → --

It was very easy to do so I just did it.

Assignee: nobody → agi
Pushed by asferro@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/9611e788e39a
Add Request Desktop Site to GVE. r=droeh
Status: NEW → RESOLVED
Closed: Last month
Resolution: --- → FIXED
Target Milestone: --- → mozilla70

69=wontfix because we don't need to uplift GVE fixes to Beta.

Thanks Agi!

You need to log in before you can comment on or make changes to this bug.