Closed Bug 1511213 Opened 3 years ago Closed 3 years ago

toolkit/crashreporter/breakpad-client is third-party code and should be ignored by clang-format

Categories

(Firefox Build System :: Lint and Formatting, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1511284

People

(Reporter: ehsan.akhgari, Assigned: ehsan.akhgari)

References

(Blocks 1 open bug)

Details

Attachments

(1 obsolete file)

In bug 1336548, this directory was forked off from toolkit/crashreporter/google-breakpad/src/client...
oups, I didn't notice this bug.
sorry
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1511284
Attachment #9028816 - Attachment is obsolete: true
You need to log in before you can comment on or make changes to this bug.