Closed Bug 1511246 Opened 2 years ago Closed 2 years ago

Send a notification of some sort when autolanding fails due to a rebase error

Categories

(Conduit :: Lando, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1456197

People

(Reporter: botond, Unassigned)

Details

About an hour ago, I submitted a patch series to Lando [1].

The patch series failed to rebase, but I did not get any notification about it - neither bugmail, nor an update to the Differential revision, nor anything else.

As a result, I didn't realize that the rebase error occurred until I manually checked up on it.

Lando should send a notification of some sort when a rebase error occurs.

[1] https://lando.services.mozilla.com/D13347/
Agreed--luckily we're working on it right now! :)
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1456197
You need to log in before you can comment on or make changes to this bug.