Missing items, cannot see the page

RESOLVED WORKSFORME

Status

()

Core
Layout: Form Controls
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Arie Yahav, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
This is a form to fill. The title fields are missing.
This page is seen well in IE5 and Netscape  communicator 4.77.
You need to login to this site (free registration).

Comment 1

16 years ago
works for me (1.0 on win2000) - that is, it looks pretty much the same in IE 6
and mozilla, and I can see the form and titles.

reporter (Arie): could you attach a screenshot of what you are seeing? what
build of mozilla are you using?
(Reporter)

Comment 2

16 years ago
Created attachment 87353 [details]
screenshot of the problem

The build of Mozila:
Mozilla 1.1a
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020611


Also tried Mozilla 1.0 with the same results.

Comment 3

16 years ago
reassigning
Component: Form Manager → HTML Form Controls

Comment 4

16 years ago
reassigning
Assignee: morse → rods

Comment 5

16 years ago
Created attachment 90218 [details]
Screenshot: mozilla working correctly

Strange. The page works perfectly for me (Trunk build 2002070204 on Win2k).
At least if my attachment is what you want to see. (Note: you have to register
first for seeing the given page)
Arie, you get this problem with different mozilla versions - but also with
different (new) profiles?
(Reporter)

Comment 6

16 years ago
Problem vanished when I created a new profile. Can you explain?
(Reporter)

Comment 7

16 years ago
Resolved after creating a new profile. The old profile exists for about 2 years,
so it might be corrupted.
Thanks to Andreas Kunz for resolving this issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.