delete mutiple selected messages breaks mail delete

VERIFIED WORKSFORME

Status

--
major
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: emmet, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020610
BuildID:    2002061014

Select several messages for delete in the mail window
Press <Delete>
** They do not delete **
Now can not delete even single messages (<delete> or from context menu)

Requires restart to delete *single* messages until first multiple delete request
after which delete no longer functions.

Reproducible: Always

Comment 1

17 years ago
Confirming this bug, with buikd 2002061108, under WinXP
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
Confirming this bug, but not always.
Seems to depend on something, perhaps the number of messages to delete.

Comment 3

17 years ago
Experiencing same problem with build 2002061014 (1.1Alpha) on W2K.

Comment 4

17 years ago
This may be related to bug 151278.

Updated

17 years ago
Blocks: 151531
*** Bug 151473 has been marked as a duplicate of this bug. ***
WFM 2002061404 Win2k

Suspect this was fixed with bug 150716
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
*** Bug 151828 has been marked as a duplicate of this bug. ***

Updated

17 years ago
QA Contact: olgam → gchan

Comment 8

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.