Use Fluent for about:plugins

RESOLVED FIXED in Firefox 65

Status

()

defect
RESOLVED FIXED
7 months ago
6 months ago

People

(Reporter: songqing, Assigned: songqing)

Tracking

(Blocks 1 bug)

Trunk
mozilla65
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox65 fixed)

Details

Attachments

(1 attachment)

Assignee

Description

7 months ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.102 Safari/537.36

Steps to reproduce:

This bug covers converting about:plugins (https://searchfox.org/mozilla-central/source/toolkit/content/plugins.html) to use Fluent for localization.

Updated

7 months ago
Assignee: nobody → songqing
Status: UNCONFIRMED → ASSIGNED
Component: Untriaged → Plug-ins
Ever confirmed: true
Product: Firefox → Core

Comment 1

7 months ago
Should bug 1481057 be taken into account when fixing this bug, or is it completely unrelated?

Comment 3

6 months ago
Pushed by gijskruitbosch@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/9c4695c40e9d
Migrate about:plugins to use Fluent for localization r=flod,Gijs,zbraniecki

Comment 4

6 months ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/9c4695c40e9d
Status: ASSIGNED → RESOLVED
Closed: 6 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla65
You need to log in before you can comment on or make changes to this bug.