Add information about the tree-wide clang-format to .git-blame-ignore-revs

RESOLVED FIXED in Firefox 65

Status

enhancement
RESOLVED FIXED
7 months ago
6 months ago

People

(Reporter: Ehsan, Assigned: Ehsan)

Tracking

(Blocks 1 bug)

unspecified
mozilla65
Dependency tree / graph

Firefox Tracking Flags

(firefox65 fixed)

Details

Attachments

(1 attachment)

Assignee

Description

7 months ago
No description provided.
Assignee

Updated

7 months ago

Comment 2

7 months ago
Pushed by eakhgari@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/3211507c19bf
Add information about the tree-wide clang-format to .git-blame-ignore-revs r=kats

Comment 3

6 months ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/3211507c19bf
Status: ASSIGNED → RESOLVED
Closed: 6 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 65
Assignee

Updated

6 months ago
Duplicate of this bug: 1511887
Target Milestone: Firefox 65 → mozilla65
You need to log in before you can comment on or make changes to this bug.