bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

www.currys.co.uk - menu does not work (1 exceeds the number of menu layers)

VERIFIED DUPLICATE of bug 88596

Status

Tech Evangelism Graveyard
English Other
VERIFIED DUPLICATE of bug 88596
16 years ago
3 years ago

People

(Reporter: home, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
Javascript menubar does not work. Gives the following error:

-----------------------------------------
[JavaScript Application]
-----------------------------------------
! 1 Exceeds the number of menu layers.


                   OK
------------------------------------------

Reproducible: Always
Steps to Reproduce:
1.Just go to the URL, and put the mouse pointer on top of the menu to the left
hand side.

Same problem as bugs 144967 & 145565 (are currys and dixons the same company?)
Confirming with build 2002070310 winXP

Comment 2

16 years ago
This is Hiermenu as seen in:

http://www.currys.co.uk/store_doc/js/heirmenu.js

No version menu but it looks damn old. Marking NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 88596 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED

Comment 5

15 years ago
Mass reassigning English-Other bugs to general default assignees.
Assignee: momoi → english-other
QA Contact: jeesun → english-other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.