Bug 1511646 (SQLIte3.26.0)

Upgrade to SQLite 3.26.0

RESOLVED FIXED in Firefox 66

Status

()

enhancement
P1
normal
RESOLVED FIXED
6 months ago
4 months ago

People

(Reporter: ionnv, Assigned: RyanVM)

Tracking

(Blocks 1 bug)

unspecified
mozilla66
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox66 fixed)

Details

Attachments

(1 attachment)

Reporter

Description

6 months ago
https://www.sqlite.org/news.html

https://www.sqlite.org/releaselog/3_26_0.html

"SQLite version 3.26.0 is a routine maintenance release with various performance and feature enhancements. See the release notes for details."
Reporter

Updated

6 months ago
Depends on: SQLIte3.25.3
Assignee

Updated

6 months ago
Assignee: nobody → ryanvm
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Assignee

Comment 1

6 months ago
Probably going to sit on this a bit longer since there may be a 3.26.1 release brewing:
https://www.sqlite.org/src/timeline?r=branch-3.26&c=2018-12-07+02%3A01%3A53
Depends on: 1514408
Priority: -- → P1
Assignee

Updated

5 months ago
Blocks: 1514683

Comment 5

5 months ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/41975e3a1543
Status: ASSIGNED → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla66
Assignee

Updated

4 months ago
Blocks: SQLite3.27.1
You need to log in before you can comment on or make changes to this bug.