Closed Bug 1511707 Opened 2 years ago Closed 2 years ago

wrong text color for button in "report a problem" subpanel

Categories

(Firefox :: Site Identity, defect, P1)

defect

Tracking

()

VERIFIED FIXED
Firefox 66
Tracking Status
firefox-esr60 --- unaffected
firefox64 --- unaffected
firefox65 + verified
firefox66 + verified

People

(Reporter: soeren.hentzschel, Assigned: dao)

References

(Blocks 1 open bug)

Details

(Keywords: regression, Whiteboard: [privacy65][fixed by bug 1515902])

Attachments

(1 file)

Attached image screenshot
As you can see in the attached screenshot the primary button of the "report a problem" subpanel for the content blocking has a black text color but it should be white instead, like all the similar buttons, for example in the "new bookmark" panel.
Huh, thanks. Do you feel like tracking down the regression range?
Flags: needinfo?(soeren.hentzschel)
Priority: -- → P3
Whiteboard: [privacy65]
Regressed by bug 1506214.

15:36.24 INFO: Narrowed inbound regression window from [e93794d1, 6684f68f] (3 builds) to [06a2943b, 6684f68f] (2 builds) (~1 steps left)
15:36.24 INFO: No more inbound revisions, bisection finished.
15:36.24 INFO: Last good revision: 06a2943bfa3f446fc601ea84ac05c5fe5d8ce8d4
15:36.24 INFO: First bad revision: 6684f68ff1d2da145efd082831e62e8fcd8850ad
15:36.24 INFO: Pushlog:
https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=06a2943bfa3f446fc601ea84ac05c5fe5d8ce8d4&tochange=6684f68ff1d2da145efd082831e62e8fcd8850ad
Blocks: 1506214
Flags: needinfo?(soeren.hentzschel)
I could look into fixing this. How can I get to this panel?
Flags: needinfo?(jhofmann)
(In reply to Dão Gottwald [::dao] from comment #3)
> I could look into fixing this. How can I get to this panel?

Go to bbc.com > open the site identity panel > Report a problem
Flags: needinfo?(jhofmann) → needinfo?(dao+bmo)
Duplicate of this bug: 1511979
[Tracking Requested - why for this release]: Regression on beta, about to be shipped in a few weeks...
Priority: P3 → P1
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Whiteboard: [privacy65] → [privacy65][fixed by bug 1515902]
Flags: needinfo?(dao+bmo)
Flags: qe-verify+
Assignee: nobody → dao+bmo
Target Milestone: --- → Firefox 66
Verified as fixed on Windows 8.1, Windows 10, Osx 10.14
- 66.0a1 20190103094209
- 65.0b7 20181227144402
Status: RESOLVED → VERIFIED
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.