Move ICScript methods from BaselineJIT.cpp to BaselineIC.cpp

RESOLVED DUPLICATE of bug 1551796

Status

()

enhancement
P2
normal
RESOLVED DUPLICATE of bug 1551796
7 months ago
24 days ago

People

(Reporter: jandem, Assigned: jandem)

Tracking

(Blocks 1 bug)

unspecified
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox65 fix-optional)

Details

Assignee

Description

7 months ago
It looks like bug 1499644 has stuck so we can now do some follow-up work. For instance some of the ICScript methods could be moved from BaselineJIT.cpp to BaselineIC.cpp - I didn't do this immediately to make the patch easier to review.
Priority: -- → P2
Summary: Bug 1499644 follow-up changes/cleanup → Move ICScript methods from BaselineJIT.cpp to BaselineIC.cpp
Assignee

Comment 1

24 days ago

Bug 1551796 is moving them to JitScript.cpp

Status: ASSIGNED → RESOLVED
Closed: 24 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1551796
You need to log in before you can comment on or make changes to this bug.