Thunderbird 60.3.2 32 and 64bit adding addresses is extermly slow

RESOLVED DUPLICATE of bug 1511885

Status

defect
RESOLVED DUPLICATE of bug 1511885
6 months ago
6 months ago

People

(Reporter: thorstencoordes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.110 Safari/537.36

Steps to reproduce:

I want to write a new e-mail and add the first character of the reciepients and Thunderbird 60.3.2 hangs. I have a huge address book of more than 20.000 e-mail addresses. In 60.3.1 it is fine.


Actual results:

Thunderbird freezes for each address for about 30-45 seconds a modern Windows 10 Lenovo laptop.


Expected results:

The correct address should be added within a second.

Comment 1

6 months ago
Yes, we identified the issue in TB 60.3.2 and will fix it in TB 60.3.3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1511885
You need to log in before you can comment on or make changes to this bug.