I get this message each time I open my mail

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: Jeannie Landi, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
ALERT
the file
C;\program%20files/mozilla.org/mozilla/chrome/packages/aim/sidebarpannel.xul
cannot be found.  please check the location and try again

Comment 1

16 years ago
Could you please always state which version of mozilla you're using? Thank's.

Hm, sounds like you're sharing a profile with Netscape, right?

Comment 2

16 years ago
Reporter's answer per mail: "Yes, that's right.  Mozilla 1.0.  just downloaded it.."

Reporter, please enter comments at
http://bugzilla.mozilla.org/show_bug.cgi?id=151205
so everyone can see it.

Mozilla doesn't come with AOL Instant Messenger. You're netscape profile
obviously has a reference to it.

You can make a new mozilla profile with mozilla's profile manager. If you want
to keep parts of your old netscape profile, you can copy them manually into the
new profile. (Somewhere under windows\Application Data\mozilla.org or
windows\Profile\<YourWinProfile>\Application Data\mozilla.org if I remember that
correctly (don't have a Windows machine)). Thank's for testing mozilla.

Comment 3

16 years ago
Resolving as invalid - the package is not a Mozilla package but explicityly for
Netscape. Similar: bug 125646, bug 147345

There is an other, general, bug about Mozilla / Netscape shared profile.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

16 years ago
Created attachment 87759 [details]
Please help

I would like to remove both Netscape 6.2 & Mozilla 1.0 and re-install
Mozilla 1.0 to see if that will give me a good, stable browser.  Will
I lose my address books, mailboxes, and passwords if I remove both
browsers?
(Assignee)

Comment 5

16 years ago
no, you will not loose your settings but this settings are the problem !

You can try this : 
Remove the AIM Sidebar...

(Reporter)

Comment 6

16 years ago
I did the following:
After I removed both browsers, I rebooted. Then, I opened up Program Files and
found the Netscape folder. Under it,I deleetd any folder that says Netscape 6.
Then I deleted Mozilla.org. 

Next, using the Control Panel to Add/Remove Programs, I removed anything
soundlng like AOL or "Messenger".  I went back to Program Files and looked for a
folder called "AIM", & deleted it.

I Rebooted.

Then I installed Mozilla but the problem is still there.

Comment 7

16 years ago
The problem isn't in the programms folder. It's in your
Mozilla/Netscape-Profile. It contains a reference to the AIM-sidebar. Your
profile is somewhere under windows\Application Data\mozilla.org or
windows\Profile\<YourWinProfile>\Application Data\mozilla.org if I remember that
correctly (I don't have a Windows machine). As Matthias said, it should help if
you remove the AIM sidebar. Open mozilla or netscape 6 with your profile, open
the sidebars with F9, choose "Tabs/Customize Sidebar", click on the AIM-Sidebar
row and click remove. Good luck.
(Reporter)

Comment 8

16 years ago
I was able to delete a reference to buddy list in my sidebar &
the error message no longer comes up each time I open my mail.
thanks.  However, my system freezes & I can not open an email or
browse an email.  I have to alt/crl/del in order to end Mozilla.
Else, it is just frozen.

Comment 9

16 years ago
Then I'd definitly recommend to make a new profile. You can find details on how
to do that under

http://www.mozilla.org/start/1.0/faq/profile.html

If you have mail and other settings you want to keep, you can copy these files
manually from one profile to the other (see question 7.5 on the page given above).
(Reporter)

Comment 10

16 years ago
When I try to set up a new profile, I keep arriving at my yahoo
homepage.

Comment 11

16 years ago
Hu? You've started the profile manager via
Start/Applications/mozilla/ProfileManager (or similar)?

As I'm not on a windows platform, I'd suggest to ask at the mozilla/windows
newsgroup:

snews://secnews.netscape.com:563/netscape.mozilla.user.win32
(Assignee)

Comment 12

16 years ago
You must close mozilla (also quicklaunch) and after that run
 "Mozilla -profilemanager"
(Reporter)

Comment 13

16 years ago
On Mozilla 1.0 frequently asked questions: http://www.mozilla.org/start/1.0/faq/
the link for:    

Back to Mozilla 1.0 Start Page

does not work when using Mozilla 1.0 or Netscape 6.2.  It works fine with MS IE.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.