Closed Bug 1512127 Opened 1 year ago Closed 1 year ago

No Daily(nightly) is available since 2018-Nov-21

Categories

(Thunderbird :: Testing Infrastructure, defect)

Unspecified
All
defect
Not set

Tracking

(thunderbird65 affected)

VERIFIED FIXED
Thunderbird 66.0
Tracking Status
thunderbird65 --- affected

People

(Reporter: alice0775, Assigned: rjl)

References

Details

Home > About Thunderbird Daily
No update

http://archive.mozilla.org/pub/thunderbird/nightly/2018/
No December folder.
We know, caused by bug 1508056 and bug 1510519.
Depends on: 1508056, 1510519
Summary: No Daily(nightly) is available since 2018-Nov-27 → No Daily(nightly) is available since 2018-Nov-21
Assignee: nobody → rob
No Daily for Linux or Mac either.
OS: Windows 10 → All
Fixed now by bug 1508056.
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 66.0
Drum-roll, updated to Daily 20181214094320, German locale.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.