Unable to send mail via SMTP server smtp.mac.com

RESOLVED WORKSFORME

Status

MailNews Core
Networking: SMTP
--
major
RESOLVED WORKSFORME
16 years ago
9 years ago

People

(Reporter: neil, Assigned: Scott MacGregor)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.0) Gecko/20020529
BuildID:    2002052918

sorry if i am being thick but i cannot send mail via an smtp server (set to
smtp.mac.com) in Mozilla 1.0. all is fine using outlook express and netscape 6.2
and i am not using a secure connection

Reproducible: Always
Steps to Reproduce:
1.set smtp server
2.try to send mail
3.server cannot be located

Actual Results:  i cant send mail

Expected Results:  to be able to send mail

Comment 1

16 years ago
WorksForMe using FizzillaCFM/2002052918 (rv1.0.0). Neil, are you sure you have
it configured correctly? Can you send mail using another OS X mail client?

It could be a temporary network problem between you and smtp.mac.com. Can you
ping or traceroute to it?
Summary: unable to send mail via smtp → Unable to send mail via SMTP
(Reporter)

Comment 2

16 years ago
for additional info i can send mail using these settings when using netscape or
outlook express in mac osx

Comment 3

16 years ago
Neil, do you have it configured to "use name and password" with smtp.mac.com
(which requires it)?
(Reporter)

Comment 4

16 years ago
i have the prefs set to use name and password, however i have noticed the 'port'
field is empty. however i have been told by someone more expert than i that this
does not matter.

Comment 5

16 years ago
Hmm. Actally, if the message you're seeing is that the server cannot be located,
this could well be that the DNS's you're using are in error, and not Mozilla.

What you should probably do is when you encounter this problem in Mozilla, try
*right then* to use another mail client, and then try Mozilla again.
(Reporter)

Comment 6

16 years ago
to be honest i never get to the unable to locate server, i just get the looking
for server. i may be a bit of a klutz but what do i do for *right then* command

Comment 7

16 years ago
I've exactly the same problem, Windows xp, mozilla 1.0, server smtp.free.fr,
port 25 (no auth).

Comment 8

16 years ago
Change qa contact -> meehansqa
QA Contact: sheelar → meehansqa

Comment 9

15 years ago
neil, can you still reproduce this problem using a current nightly build?

(FWIW, send works fine for me using <smtp://mail.pacbell.net> from
FizzillaMach/2003021203.)
Summary: Unable to send mail via SMTP → Unable to send mail via SMTP server smtp.mac.com
no response from reporter
-->Resolving Worksforme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.