Closed Bug 1512634 Opened 11 months ago Closed 10 months ago

Any property with an upper case character is shown striked-out

Categories

(DevTools :: Inspector: Rules, defect, P2)

defect

Tracking

(firefox66 fixed)

RESOLVED FIXED
Firefox 66
Tracking Status
firefox66 --- fixed

People

(Reporter: fvsch, Assigned: rcaliman)

References

Details

Attachments

(2 files)

In this example on Nightly, adding properties spelled out as e.g. `min-Height` or `COLOR` resulted in a striked-out look.

Those declarations still apply in the page.
Priority: -- → P2
Assignee: nobody → rcaliman
Status: NEW → ASSIGNED
Pushed by rcaliman@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/8565623b2025
Ensure cssProperties validates in lowercase. r=pbro
https://hg.mozilla.org/mozilla-central/rev/8565623b2025
Status: ASSIGNED → RESOLVED
Closed: 10 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 66
Duplicate of this bug: 1493011
Depends on: 1534567
You need to log in before you can comment on or make changes to this bug.