Closed Bug 1512672 Opened 4 years ago Closed 4 years ago

Ensure search shortcuts (token aliases) are properly supported in the View

Categories

(Firefox :: Address Bar, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1499648

People

(Reporter: mak, Unassigned)

References

Details

(Whiteboard: [fxsearch])

This is mostly about checking the situation once the other bugs involving search results are fixed
Summary: Ensure shortcuts are properly supported in the View → Ensure search shortcuts (token aliases) are properly supported in the View
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1499648
You need to log in before you can comment on or make changes to this bug.