Closed Bug 1512680 Opened 9 months ago Closed 9 months ago

"Open all in tabs" option in folders of the personal bookmarks toolbar stopped working

Categories

(Firefox :: Bookmarks & History, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1512180
Tracking Status
firefox63 --- unaffected
firefox64 --- unaffected
firefox65 --- fixed

People

(Reporter: pascalc, Unassigned)

Details

(Keywords: nightly-community, regression, regressionwindow-wanted)

https://twitter.com/VishalGuptaMVP/status/1070609309048938496

 Mozilla/5.0 (X11; Linux x86_64; rv:65.0) Gecko/20100101 Firefox/65.0 ID:20181206092619

STR:
In your personal bookmarks bar, open a folder and click on "Open all in tabs"

ER:
Tabs in this folder are open

AR:
Nothing happens

The same option in the context menu does work.
Recent regression, 63 and 64 are not affected.
Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1512180
Component: Toolbars and Customization → Bookmarks & History
You need to log in before you can comment on or make changes to this bug.