Closed Bug 1512695 Opened 3 years ago Closed 3 years ago

WebSocket connection are not displayed in Network tab

Categories

(DevTools :: Netmonitor, defect)

64 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1457379

People

(Reporter: jsnjack, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:64.0) Gecko/20100101 Firefox/64.0

Steps to reproduce:

1. Open a webpage that establishes websocket connection
2. Go to Dev Tools > Network tab (all) - confirm that there is websocket connection
3. Click to filter by "WS"
4. Connection is not there


Actual results:

WebSocket connection is not listed on the page


Expected results:

Websocket connection should be listed
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1457379
Component: Untriaged → Netmonitor
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.