google homepage search field was suddenly shrinked !

RESOLVED DUPLICATE of bug 1506431

Status

RESOLVED DUPLICATE of bug 1506431
3 months ago
a month ago

People

(Reporter: michael-remy, Unassigned)

Tracking

SeaMonkey 2.49 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 months ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0 SeaMonkey/2.49.4

Steps to reproduce:

when : suddenly (about 3 weeks ago)
then :

i go to google homepage to do a search
i enter a text with many words


Actual results:

the render is strange, like the space into the input field were reduced or shrink.
So the layout of the list content is totaly unsorted, bad display
see my screenshot1


Expected results:

the correct rend should be like firefox.
see my screenshot2
(Reporter)

Comment 1

3 months ago
Google does incorrect browser sniffing. Nothing we can do here. Please use another search engine or use a generic Firefox user agent for google. Check the support groups how to set a user agent or use an extension like prefbar (7.1.1 works)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → INVALID

Comment 3

3 months ago
Google does not like 2.xy version (this number is too small for Goggle).

You can use
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0 SeaMonkey/49.4
instead of
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0 SeaMonkey/2.49.4

about:config
new > string
general.useragent.override.google.com or google.fr
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0 SeaMonkey/49.4
Resolution: INVALID → DUPLICATE
Duplicate of bug: 1506431

Updated

a month ago
Duplicate of this bug: 1524928
You need to log in before you can comment on or make changes to this bug.