titles missing from both sidebar tabs and navigation tabs

VERIFIED DUPLICATE of bug 146612

Status

VERIFIED DUPLICATE of bug 146612
17 years ago
14 years ago

People

(Reporter: stephane, Assigned: samir_bugzilla)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1a) Gecko/20020610
BuildID:    2002061014


The titles are missing from the sidebar tabs (bookmarks, history, etc) and the
page titles are not displayed in the navigation tabs when opening a page as a
tab (instead of new window).



Reproducible: Always
Steps to Reproduce:
1. open a page in new tab
2. or open the sidebar tabs


Actual Results:  
 no title is being displayed


Expected Results:  
the tab or page title used to be displayed prior to mozilla 1.0



this is true for both mozilla 1.0 and 1.1a on OSX

Comment 1

17 years ago
Stephane, are you using the Pinstripe theme?
(Reporter)

Comment 2

17 years ago

Yes, I am/was indeed using the 3rd-party pin-stripe theme. I should have
realized/tested this before... 

Reverting to the "Aquafied" classic theme resolved this issue, which is
therefore not a mozilla bug at all.

Thank you for your follow-up.

Best regards to you and the ever-satisfying mozilla dev community.

Stephane

Comment 3

17 years ago
Stephane, that was a known problem with an older version of Pinstripe. If you
install the most current version of Pinstripe you'll find that the problem
disappears.

*** This bug has been marked as a duplicate of 146612 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

17 years ago
It indeed fiexed it (Pinstripe 1.0). Thanks again. :o)

For the record, and those who might read this, the latest version of the
Pinstripe theme can be found at http://www.kmgerich.com/pinstripe/pinstripe.html.

Stephane

Comment 5

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.