Closed Bug 1512895 Opened 10 months ago Closed 10 months ago

Intermittent No checks run. (TC/TV failure on dom/tests/mochitest/general/test_offsets.js)

Categories

(Testing :: General, defect, P5)

Version 3
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1512464

People

(Reporter: intermittent-bug-filer, Assigned: gbrown)

Details

(Keywords: intermittent-failure)

Filed by: aciure [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=216136068&repo=mozilla-central

https://queue.taskcluster.net/v1/task/M8c50t8_Q263_GNhC8WUMQ/runs/0/artifacts/public/logs/live_backing.log

23:14:13  WARNING - Warning: test_offsets.js from manifest Z:\task_1544396491\build\tests\mochitest\chrome\dom\tests\mochitest\general\chrome.ini is not a valid test
23:14:13     INFO - :::
23:14:13     INFO - ::: 1. Run each test 10 times in one browser. : FAIL
23:14:13     INFO - ::: 2. Run each test 5 times in a new browser each time. : not run / incomplete
23:14:13     INFO - ::: 3. Run each test 10 times in one browser, in chaos mode. : not run / incomplete
23:14:13     INFO - ::: 4. Run each test 5 times in a new browser each time, in chaos mode. : not run / incomplete
23:14:13     INFO - :::
23:14:13     INFO - ::: Test verification FAILED!
23:14:13     INFO - :::
23:14:13     INFO - Buffered messages finished
23:14:13     INFO - SUITE-END | took 0s
23:14:13     INFO - Return code: 0
23:14:13    ERROR - No checks run.
23:14:13     INFO - TinderboxPrint: mochitest-chrome<br/><em class="testfail">T-FAIL</em>
23:14:13    ERROR - # TBPL FAILURE #
23:14:13  WARNING - setting return code to 2
23:14:13    ERROR - TinderboxPrint: Per-test run of ...\mochitest\general\test_offsets.js<br/>: FAILURE
23:14:13     INFO - Structured output parser in use for mochitest.
23:14:13     INFO - ENV: MOZ_NODE_PATH is now Z:\task_1544396491\build\node-win32.exe
23:14:13     INFO - ENV: STYLO_THREADS is now 4
23:14:13     INFO - ENV: RUST_BACKTRACE is now full
23:14:13     INFO - ENV: TEST_SUITE is now plain
23:14:13     INFO - ENV: MOZ_UPLOAD_DIR is now Z:\task_1544396491\build\blobber_upload_dir
23:14:13     INFO - ENV: MINIDUMP_STACKWALK is now Z:\task_1544396491\build\win32-minidump_stackwalk.exe
23:14:13     INFO - ENV: MINIDUMP_SAVE_PATH is now Z:\task_1544396491\build\blobber_upload_dir
23:14:13     INFO - Per-test file(s) for 'plain': [u'layout/style/test/test_bug1203766.html', u'layout/style/test/test_default_bidi_css.html', u'dom/base/test/test_bug564863.xhtml']
23:14:13     INFO - Running command: ['Z:\\task_1544396491\\build\\venv\\Scripts\\python', '-u', 'Z:\\task_1544396491\\build\\tests\\mochitest\\runtests.py', '--appname=Z:\\task_1544396491\\build\\application\\firefox\\firefox.exe', '--utility-path=tests/bin', '--extra-profile-file=tests/bin/plugins', '--symbols-path=Z:\\task_1544396491\\build\\symbols', '--certificate-path=tests/certs', '--quiet', '--log-raw=Z:\\task_1544396491\\build\\blobber_upload_dir\\plain_raw.log', '--log-errorsummary=Z:\\task_1544396491\\build\\blobber_upload_dir\\plain_errorsummary.log', '--screenshot-on-fail', '--cleanup-crashes', '--marionette-startup-timeout=180', '--log-raw=-', '--verify-max-time=900', '--verify', u'layout/style/test/test_bug1203766.html'] in Z:\task_1544396491\build
23:14:13     INFO - Copy/paste: Z:\task_1544396491\build\venv\Scripts\python -u Z:\task_1544396491\build\tests\mochitest\runtests.py --appname=Z:\task_1544396491\build\application\firefox\firefox.exe --utility-path=tests/bin --extra-profile-file=tests/bin/plugins --symbols-path=Z:\task_1544396491\build\symbols --certificate-path=tests/certs --quiet --log-raw=Z:\task_1544396491\build\blobber_upload_dir\plain_raw.log --log-errorsummary=Z:\task_1544396491\build\blobber_upload_dir\plain_errorsummary.log --screenshot-on-fail --cleanup-crashes --marionette-startup-timeout=180 --log-raw=- --verify-max-time=900 --verify layout/style/test/test_bug1203766.html
23:14:13     INFO - Using env: {'ALLUSERSPROFILE': 'C:\\ProgramData',
Assignee: nobody → gbrown
23:14:12     INFO - Per-test file(s) for 'chrome': [u'dom/tests/mochitest/general/test_offsets.js']

$ ./mach test-info dom/tests/mochitest/general/test_offsets.js
===== dom/tests/mochitest/general/test_offsets.js =====
Found dom/tests/mochitest/general/test_offsets.js in source control.
Build configuration changed. Regenerating backend.
No handlers could be found for logger "mozbuild.frontend.reader"
dom/tests/mochitest/general/test_offsets.js found in manifest dom/tests/mochitest/general/chrome.ini
  flavor: chrome
  skip-if: os == 'android'
Querying ActiveData...
Unable to find matching records in ActiveData; using dom/tests/mochitest/general/test_offsets.js!

Test results for dom/tests/mochitest/general/test_offsets.js on mozilla-central,mozilla-inbound,autoland between 2018-12-02 and 2018-12-09
No test result data found.


If it is not skipped, why didn't it run in TV, and why hasn't it been running normally?
Summary: Intermittent No checks run. → Intermittent No checks run. (TC/TV failure on dom/tests/mochitest/general/test_offsets.js)
Status: NEW → RESOLVED
Closed: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1512464
You need to log in before you can comment on or make changes to this bug.