Unable to place a watch on a thread of only one item in a newsgroup thread

VERIFIED DUPLICATE of bug 122640

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 122640
16 years ago
13 years ago

People

(Reporter: Derek Ross, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If you are reading the contents of a newsgroup, and try to place a "watch
thread" on an item that has no followups, either by pressing "W" or using the
menu "Message | Watch Thread", nothing happens -- the request is ignored.

This function works fine for threads that have more than one followup.
(Reporter)

Comment 1

16 years ago
The version is Mozilla 1.1 alpha.
Summary: Unable to place a watch on a thread of only one item in a newsgroup. → Unable to place a watch on a thread of only one item in a newsgroup thread
(Reporter)

Comment 2

16 years ago
It seems to work fine with the "Modern" skin. I was using the Orbitz skin before.

I'm assuming that the Orbitz skin didn't have an icon to represent a watch on a
one-item thread, and thus appeared to ignore an "add watch" under that circumstance.

Maybe nonexistent icons in skins should at least be substituted with icons from
one of the default skins.
Severity: normal → enhancement
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX

Comment 3

16 years ago
.
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 122640 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
QA Contact: olgam → laurel
Resolution: --- → DUPLICATE

Comment 5

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.