"Get Msgs" button [Check all Accounts]

VERIFIED DUPLICATE of bug 125885

Status

SeaMonkey
MailNews: Account Configuration
--
enhancement
VERIFIED DUPLICATE of bug 125885
16 years ago
14 years ago

People

(Reporter: Brad Stansell, Assigned: racham)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Perhaps a button could be added that would check all accounts for messages, kind
of like (dare I say it) microsoft outlook.
(Assignee)

Comment 1

16 years ago
On the mailnews application main toolbar we have GetMsg button. You can a notice
a small dropmarker icon on the righthand side lower corner of that button. If
you click on that you will notice 'Get All New Messages'. This will fetch new
messages for all those accounts which have been authenticated (i.e., logged in
OR have the password remebered by Password Manager) in that session. 

Other ways to trigger this action :

1. MailNews App|File|Get New Messages For|Get All New Messages
2. While the focus is on MailNews app, do Ctrl+Shift+t

(Assignee)

Comment 2

16 years ago
GetMsg button -> GetMsgs button.

Comment 3

16 years ago
There's also a bug somewhere to make GetMsgs check all accounts by default.

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 125885 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: Check all Accounts → "Get Msgs" button [Check all Accounts]

Comment 5

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.