Closed Bug 1512970 Opened 1 year ago Closed 1 year ago

Crash in js::jit::Assembler::cmpq

Categories

(Core :: JavaScript Engine: JIT, defect, critical)

x86_64
Windows 10
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1512430

People

(Reporter: gsvelto, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is
report bp-8bbb1e23-1bb6-400e-85d7-e8acb0181210.
=============================================================

Top 2 frames of crashing thread:

0 xul.dll js::jit::Assembler::cmpq js/src/jit/x64/Assembler-x64.h:1040
1 xul.dll js::irregexp::NativeRegExpMacroAssembler::CheckPosition js/src/irregexp/NativeRegExpMacroAssembler.cpp:1267

=============================================================
The spike and signature of this bug makes me think that this bug definitely related to Bug 1512430.
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1512430
You need to log in before you can comment on or make changes to this bug.