Closed Bug 1513036 Opened 2 years ago Closed 2 years ago

lalrpop generates files in the source directory at build time

Categories

(Firefox Build System :: General, enhancement)

enhancement
Not set
normal

Tracking

(firefox66 fixed)

RESOLVED FIXED
Tracking Status
firefox66 --- fixed

People

(Reporter: mossop, Assigned: mossop)

References

Details

No description provided.
Pushed by dtownsend@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/c8d6599f4570
Ignore files generated in the source tree by lalrpop. r=ted
Note that newer versions of the lalrpop crate add lrgrammar.rs to the repository so if we update lalrpop we should probably remove these .gitignore/.hgignore rules.  (It may cause local users of `./mach vendor rust` to accidentally not include updates to that file.)
Duplicate of this bug: 1511469
https://hg.mozilla.org/mozilla-central/rev/c8d6599f4570
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.