seems to read links wrong

RESOLVED DUPLICATE of bug 151302

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 151302
16 years ago
13 years ago

People

(Reporter: Dan Koretz, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
the browser seems to read the links in the center of the page incorrectly. 
E.g., the first one ("Two new projects") in other browsers returns:

http://www.achieve.org/achieve.nsf/StandardForm3?openform&parentunid=ABF388118958BDD285256B430079C0FF

with the correct page.

Mozilla returns:

http:/achieve.nsf/StandardForm3?openform&parentunid=ABF388118958BDD285256B430079C0FF

and says that "achieve.nsf" cannot be found

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 151302 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.