Closed Bug 1513306 Opened 9 months ago Closed 9 months ago

Font size preferences does not display

Categories

(Toolkit :: Preferences, defect)

65 Branch
Unspecified
Windows 10
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1512857

People

(Reporter: alice0775, Unassigned)

References

Details

(Keywords: regression)

Attachments

(1 file)

Attached image bug.png
[Tracking Requested - why for this release]: Broken preference display

Beta65.0b3 and Nightly66.0a1 is bugged.
However, Firefox64 is not affected.

Not only [ja] but also [en-US] build is also affected.

No automated testing? 


Reproducible: 100%

Steps To Produce:
1. Open about:preferences#general

Actual Results:
see attached screen shot
All font size displays as [...]

Expected Results:
Font size should be display.
Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1512857
You need to log in before you can comment on or make changes to this bug.