Closed Bug 1513317 Opened Last year Closed 11 months ago

Emergency off plan for about:welcome experiences based on site attribution - in this case Return to AMO

Categories

(Firefox :: Messaging System, enhancement, P1)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1515411
Iteration:
66.3 - Jan 7 - 20

People

(Reporter: shell, Assigned: andreio)

References

(Blocks 1 open bug)

Details

Since attribution based firstrun experiences needs to go live for live end-to-end testing ... what is the emergency off switch plan?

If we want to turn off quickly - is it possible to pref off?  does it need a dot release?  will it fail back to regular on-boarding?  Is there an onboarding switch to flip remotely.

Asking a lot out of ignorance on the emergency switches for controlling the about:welcome experiences.
Summary: Emergency off plan for site attribution based about:welcome experiences - in this case Return to AMO → Emergency off plan for about:welcome experiences based on site attribution - in this case Return to AMO
Assignee: nobody → andrei.br92
Iteration: --- → 66.1 - Dec 10-23
Priority: -- → P1
With the solution from bug 1511165 if the addon lookup fails (and this is something we can control) we simply skip the onboarding message and never show it. This solutions seems to be good enough until we decide on something else.
Iteration: 66.1 - Dec 10-23 → 66.2 - Dec 24 - Jan 6
Iteration: 66.2 - Dec 24 - Jan 6 → 66.3 - Jan 7 - 20
Severity: normal → enhancement

This is fixed by bug 1515411 we landed a pref to control RTAMO.

Status: NEW → RESOLVED
Closed: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1515411
Component: Activity Streams: Newtab → Messaging System
You need to log in before you can comment on or make changes to this bug.