unable to compact folders

VERIFIED DUPLICATE of bug 150716

Status

MailNews Core
Backend
VERIFIED DUPLICATE of bug 150716
16 years ago
10 years ago

People

(Reporter: Frank, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020609
BuildID:    20022060908

If 'compact folders' is chosen, the mail application doesn't finish the
operation. A nstmp folder appears the next time mozilla is started. During this
problem the application runs normally.


Reproducible: Always
Steps to Reproduce:
1.Click file
2.Click compact folders


Actual Results:  It stops at the first folder it tries. After choosing compact
folders again, a notification about '... cannot acces the folder X because
another operation is in progress ...', the second try then starts at a second
folder (after trying again two 'cannot access' messages are displayed).

Expected Results:  Compact the folders.

The problem does not rely on any file problems whatsoever.
This is proven by the fact that release 2002041103 successfully compacts my
folders (I installed it after the above problem occurred).
This is not a speed problem, my pc is fast enough (Athlon XP).
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 150716 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Component: Offline → Mail Back End
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.