Closed Bug 1513345 Opened 4 years ago Closed 4 years ago

ensure system addons remain enabled in private browsing

Categories

(WebExtensions :: General, enhancement, P1)

enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1511636

People

(Reporter: mixedpuppy, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 obsolete file)

Since system addons do not have entries in about:addons, we want them to always be enabled in private browsing.
Add system addon support now before bug 1511636
Attachment #9030566 - Attachment is obsolete: true
had already started on it over in the other bug, just forgot.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.