bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

fhb.com - Won't open page

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: John Hunt, Unassigned)

Tracking

Details

(Whiteboard: [bank], URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.14; Mac_PowerPC)
BuildID:    2002061014

Get message that am entering a secure page but then get message 
!! include : FileNotFound (getbrowser.html (The system cannot find the 
path specified)) !!

Reproducible: Always
Steps to Reproduce:
1.enter the url
2.click yes on enter secure site
3.

Actual Results:  get message above

Expected Results:  opened the page

Comment 1

16 years ago
User-Agent: Mozilla/4.0 (compatible; MSIE 5.14; Mac_PowerPC)? That's IE's...

This is a server problem. Changing to evangelism.
Component: XP Apps → US Banks
OS: MacOS X → All
Product: Browser → Tech Evangelism
Hardware: Macintosh → All
Version: other → unspecified

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
-> default owner
Assignee: sgehani → aruner
QA Contact: paw → bclary

Updated

16 years ago
Summary: Won't open page → fhb.com - Won't open page

Updated

15 years ago
Whiteboard: [bank]

Comment 3

15 years ago
SPAM: New Components
Assignee: aruner → english-us
Component: US Banks → English US
QA Contact: bc → english-us

Comment 4

14 years ago
works for me with a current Mozilla cvs trunk build
-->fixed
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.