Closed Bug 1513569 Opened 2 years ago Closed 2 years ago

Nextcloud calendar in lightning doesn't work in version 60

Categories

(Calendar :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1468912

People

(Reporter: damien.legendre, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:63.0) Gecko/20100101 Firefox/63.0

Steps to reproduce:

Add my Nextcloud calendar to lightning on thunderbird 52.x (it works), then update to latest thunderbird --> it works again.

Add my Nextcloud calendar to lightning on a new computer with latest thunderbird --> it does'nt work.


Actual results:

Lightning doesn't synchronize my events on my nextcloud account.
No events are downloaded to lightning too


Expected results:

The error on the console is: calcachedcalendar replay action failed xpconnect wrapped calloperation
It worked on previous version (before 60.3)
It worked on previous release like 60.2 (but it does'nt work on 60.3)
Component: Untriaged → General
Product: Thunderbird → Calendar
Version: 60 → unspecified
Summary: lightning → Nextcloud calendar in lightning doesn't work in version 60
Did you switch off network.cookie.same-site.enabled as stated in the release notes? https://www.thunderbird.net/en-US/thunderbird/60.3.3/releasenotes/#known-issues
Thank you very much, it was that. Sorry for the release note...
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1468912
You need to log in before you can comment on or make changes to this bug.