Closed Bug 1513650 Opened 3 years ago Closed 3 years ago

Dependency graph doesn't load

Categories

(bugzilla.mozilla.org :: General, defect)

Production
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1545269

People

(Reporter: mythmon, Unassigned)

Details

When viewing the dependency graph for a page, the graph's image give a 404. For example: https://bugzilla.mozilla.org/showdependencygraph.cgi?id=1436129
Assignee: dependency.views → nobody
Component: Dependency Views → General
Product: Bugzilla → bugzilla.mozilla.org
QA Contact: default-qa
Version: unspecified → Production
Type: enhancement → defect
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1545269
You need to log in before you can comment on or make changes to this bug.