Menu entry Send Unsent Messages ghosted after sending of mail

RESOLVED DUPLICATE of bug 154184

Status

SeaMonkey
MailNews: Message Display
--
minor
RESOLVED DUPLICATE of bug 154184
16 years ago
14 years ago

People

(Reporter: Christian Eyrich, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.1a) Gecko/20020610
BuildID:    2002061014, 2002061204 on Linux and Win95

If sending one mail from Unsent Messages failed the menu entry Send Unsent
Messages will be ghosted until close and reopen of Mail&News.
Should stay available as long unsent messages exist.

Reproducible: Always
Steps to Reproduce:
1. Compose a mail
2. Send the mail (while firewall prevents Mozilla from this, network cable not
plugged in a.s.o)
3. Click away the error message.

Actual Results:  File/Send Unsent Messages is disabled.

Expected Results:  Should stay available as long unsent messages exist.

Comment 1

16 years ago
Well, I'm getting the same problem with Mozilla 1.2, only now its worse - you
have to exit the whole of Mozilla! So this is definitely:

  not fixed

and

  Confirmed

But the only option I'm given is "leave as UNCOFIRMED".

However, please also note that this is NOT "minor" - you have to close
EVERYTHING in mozilla in order to send messages - this is a major problem - you
have to throw away all forms you are currently filling in in browser windows,
etc etc. I suggest it is "major"

Comment 2

16 years ago
Correction - SOMETIMES I can get away with just quitting Mail&News - but most of
the time, I HAVE to quit all Mozilla applications.

This is still, IMHO, a major issue.

Comment 3

16 years ago
I'm going to dupe this as bug of bug 154184
since that's marked as new.

using 2003012709 1.3b current trunk
Yes you are right, if there is failure (bad smtp server, not connected
to network, etc..) and you try to send your unsent mesgs, after it fails
the menu item will be disabled even when you are back online. 

marking as dupe.

Adam you can add more comments in that bug

*** This bug has been marked as a duplicate of 154184 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.