Closed Bug 1513972 Opened 2 years ago Closed 1 year ago

Study Effect of Cookie Restrictions on Search Ad Click Through

Categories

(Data Science :: Experiment Collaboration, task)

task
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1506908

People

(Reporter: arthur, Assigned: flawrence)

Details

Brief description of the request:

We would like to study the effect of cookie restrictions on click through on search ads, using ad-click probes.

Link to any assets:

PHD (in draft) https://docs.google.com/document/d/1up2Z2_dJuY56z-zoRN9tJoOVs-ObFbDpZbRo4BCMVyQ/edit
Assignee: nobody → teon
Status: NEW → ASSIGNED
Component: General → Experiment Collaboration
Assignee: teon → flawrence

I think that we've got this covered for the basic list by the following experiments:
https://bugzilla.mozilla.org/show_bug.cgi?id=1506908
https://bugzilla.mozilla.org/show_bug.cgi?id=1518855

Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1506908
You need to log in before you can comment on or make changes to this bug.