This page locks Mozilla - similar to #150339

VERIFIED WORKSFORME

Status

()

--
critical
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: stuart, Assigned: rubydoo123)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Visit the page www.movieseer.com/index.asp (The default is in Thai, but doesn't
appear to be related to the problem) The page loads about 10% (or for 3 to 4
seconds) then mozilla locks, CPU usage goes to 100% - system unusable.
Mozilla then needs to be killed via ctrl-alt-del, after which system reverts to
normal.
This problem does not happen 100% of the time - rather about 70% of the time,
and does not take place on other pages of the site.

A page without the problem can be seen at : www.movieseer.com/dvdindex.asp?Channel=2

This is not the same as Bug 150339 as it is not related to font size. Could be a
Thai script thing though...

Running Win 2000 SP2 all patched up.

Comment 1

16 years ago
*** Bug 151403 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
Bug 150339 is a *nix bug. This bug isn't similar at all.
What's more: Fonts on the page you mention render quick on a day old cvs build,
Linux. The images lag a little. WFM.
Summary: This page looks Mozilla - similar to #150339 → This page locks Mozilla - similar to #150339

Comment 3

16 years ago
Page WFM with build 2002061712 PC Win98.

Comment 4

16 years ago
Reporter, are you still having this issue with a current build?  If not, please
resolve bug as worksforme.  If so, please comment with details including build ID.
(Reporter)

Comment 5

16 years ago
Yes am still having the same problem.
Downloaded the latest version (today's - build 2002061104) and had the exact 
same problem - the page begins to load then CPU usage leaps to 100% and Mozilla 
locks up - memory is not affected - Task Manager says Mozilla is using around 
23,696K of memory. Once I can Mozilla, CPU drops straight back to 2%.

Am using Windows 2000 SP2 - fully patched on a Pentium 4 with 512 RAM - I can 
use other programs fine while Mozilla is locked up.

Not sure what other details you need - lemme know and will supply accordingly.

Other programs running at the same time: Outlook Express 6 (3 windows), IE6, 
Editplus, CuteFTP, Messenger, ICQ, Zonealarm and Norton Antivirus 2000

Comment 6

16 years ago
WFM with 2002091008/trunk/win2k, Flash 6.0 r23.

reporter (Stuart): can you reproduce this bug with a recent build of mozilla
(for example, 1.1)? if so, please comment again with details. if not, please
resolve this bug as WORKSFORME.

the page uses flash. if you can still reproduce it, what version of the flash
plugin do you have (you can check with Help, About plugins).

thanks.
(Reporter)

Comment 7

16 years ago
Just reproduced the exacy same problem - using Mozilla 1.1a build 2002061104 
with  Flash plug-in 4.0 r7

The page loaded perhaps 20% before it locked and maxed out the resources - 
none of the flash was loaded.

Am on a different system now - still Win2k SP3

What other details do you need?

Stuart
>Flash plug-in 4.0 r7
Can you please update your flash version ..
(Reporter)

Comment 9

16 years ago
Have updated to flash 6.0 r47 but the problem is persisting exactly as before.

/s
-> Plugins (could be a dupe of the flash 100% bug)
Assignee: Matti → beppe
Component: Browser-General → Plug-ins
QA Contact: imajes-qa → shrir

Comment 11

16 years ago
Running 1.1 build 20020826 on Win2000.

Site WFM - no problems, no overload.  In 10 reloads - highest CPU usage 27%.
(Assignee)

Comment 12

16 years ago
using a current trunk build and Flash 6 r47, I am unable to repro this on win2K
WFM, but I haven't got flash :-\

Comment 14

16 years ago
this sure is wfm on 1011 trunk ! :)

reporter, pls verify, thanks for helping test mozilla. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 15

16 years ago
OK have downloaded Mozilla 1.2 Build 2002091014 and it now works for me - 
whatever the problem was its now gone!

/s

Comment 16

16 years ago
thanks stuart.

marking verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.