Closed Bug 1514106 Opened 3 years ago Closed 3 years ago

Phabricator Revisions should not show revisions after a bug id change

Categories

(bugzilla.mozilla.org :: Phabricator Integration, defect)

Production
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1509329

People

(Reporter: glandium, Unassigned)

Details

I created a revision with the wrong bug associated with it: https://phabricator.services.mozilla.com/D14517 , which was originally associated to bug 1514101, and I changed that to bug 1514104, which was the right bug. While the attachment in bug 1514101 was obsoleted, the Phabricator Revisions pane still shows the revision in bug 1514101.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1509329
You need to log in before you can comment on or make changes to this bug.