READONLY tag is broken in 1.1a

VERIFIED DUPLICATE of bug 150566

Status

()

Core
Layout: Form Controls
VERIFIED DUPLICATE of bug 150566
16 years ago
16 years ago

People

(Reporter: u56947, Assigned: kinmoz)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
for the following form control
<INPUT TYPE="TEXT" NAME="Name" READONLY>
the user can now modify it's contents.  Previously in 1.0, the input box was
correctly unmodifiable.

Comment 1

16 years ago
Created attachment 87473 [details]
Testcase

Adding a testcase, WFM win XP branch 2002-06-12-08-1.0

Comment 2

16 years ago
-->
Assignee: rods → kin
(Assignee)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 150566 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.