Closed Bug 1514477 Opened 8 months ago Closed 5 months ago

Intermittent motionmark-animometer [taskcluster:error] Task aborted - max run time exceeded

Categories

(Testing :: Raptor, defect, P5)

Version 3
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1533008

People

(Reporter: intermittent-bug-filer, Unassigned)

References

Details

(Keywords: intermittent-failure)

Filed by: btara [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=217195193&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/VV3JptHTTuSRrliO1tF5jg/runs/0/artifacts/public/logs/live_backing.log

03:28:49     INFO -  raptor-control-server received webext_status: results received
03:28:50     INFO -  127.0.0.1 - - [15/Dec/2018 03:28:50] "POST / HTTP/1.1" 200 -
03:28:50     INFO -  raptor-control-server received webext_status: begin pagecycle 3
03:28:51     INFO -  127.0.0.1 - - [15/Dec/2018 03:28:51] "POST / HTTP/1.1" 200 -
03:28:51     INFO -  raptor-control-server received webext_status: update tab 2
03:28:51     INFO -  127.0.0.1 - - [15/Dec/2018 03:28:51] "POST / HTTP/1.1" 200 -
03:28:51     INFO -  raptor-control-server received webext_status: test tab updated 2
03:31:08     INFO -  127.0.0.1 - - [15/Dec/2018 03:31:08] "POST / HTTP/1.1" 200 -
03:31:08     INFO -  raptor-control-server received webext_status: results received
03:31:09     INFO -  127.0.0.1 - - [15/Dec/2018 03:31:09] "POST / HTTP/1.1" 200 -
03:31:09     INFO -  raptor-control-server received webext_status: begin pagecycle 4
03:31:10     INFO -  127.0.0.1 - - [15/Dec/2018 03:31:10] "POST / HTTP/1.1" 200 -
03:31:10     INFO -  raptor-control-server received webext_status: update tab 2
03:31:10     INFO -  127.0.0.1 - - [15/Dec/2018 03:31:10] "POST / HTTP/1.1" 200 -
03:31:10     INFO -  raptor-control-server received webext_status: test tab updated 2
03:33:28     INFO -  127.0.0.1 - - [15/Dec/2018 03:33:28] "POST / HTTP/1.1" 200 -
03:33:28     INFO -  raptor-control-server received webext_status: results received
03:33:29     INFO -  127.0.0.1 - - [15/Dec/2018 03:33:29] "POST / HTTP/1.1" 200 -
03:33:29     INFO -  raptor-control-server received webext_status: begin pagecycle 5
03:33:30     INFO -  127.0.0.1 - - [15/Dec/2018 03:33:30] "POST / HTTP/1.1" 200 -
03:33:30     INFO -  raptor-control-server received webext_status: update tab 2
03:33:30     INFO -  127.0.0.1 - - [15/Dec/2018 03:33:30] "POST / HTTP/1.1" 200 -
03:33:30     INFO -  raptor-control-server received webext_status: test tab updated 2
[taskcluster:error] Aborting task...
[taskcluster 2018-12-15T12:02:09.158Z] === Task Finished ===
[taskcluster 2018-12-15T12:02:09.158Z] Task Duration: 39m59.348522717s
[taskcluster 2018-12-15T12:02:09.745Z] Uploading artifact public/logs/localconfig.json from file logs/localconfig.json with content encoding "gzip", mime type "application/json" and expiry 2019-12-15T11:00:25.648Z
[taskcluster 2018-12-15T12:02:10.443Z] Uploading artifact public/logs/raptor_critical.log from file logs/raptor_critical.log with content encoding "gzip", mime type "text/plain" and expiry 2019-12-15T11:00:25.648Z
[taskcluster 2018-12-15T12:02:10.835Z] Uploading artifact public/logs/raptor_error.log from file logs/raptor_error.log with content encoding "gzip", mime type "text/plain" and expiry 2019-12-15T11:00:25.648Z
[taskcluster 2018-12-15T12:02:11.238Z] Uploading artifact public/logs/raptor_fatal.log from file logs/raptor_fatal.log with content encoding "gzip", mime type "text/plain" and expiry 2019-12-15T11:00:25.648Z
[taskcluster 2018-12-15T12:02:11.631Z] Uploading artifact public/logs/raptor_info.log from file logs/raptor_info.log with content encoding "gzip", mime type "text/plain" and expiry 2019-12-15T11:00:25.648Z
[taskcluster 2018-12-15T12:02:12.139Z] Uploading artifact public/logs/raptor_raw.log from file logs/raptor_raw.log with content encoding "gzip", mime type "text/plain" and expiry 2019-12-15T11:00:25.648Z
[taskcluster 2018-12-15T12:02:12.529Z] Uploading artifact public/logs/raptor_warning.log from file logs/raptor_warning.log with content encoding "gzip", mime type "text/plain" and expiry 2019-12-15T11:00:25.648Z
[taskcluster:error] Task aborted - max run time exceeded
Depends on: 1533008

I don't see how my own code could have caused this, especially since this is running against chromium.

:rwood any thoughts?

Flags: needinfo?(bugspam.Callek) → needinfo?(rwood)

:opoprus, :callek, thanks, yeah this wouldn't be caused by any Firefox commits. This is almost certainly the same issue as Bug 1533008. It seems to just start at various times - OSX asking for keychain permissions on Chromium startup. The logs show the test timesout after Chromium starts up (as the keychain permissions dialog appears at that point and halts everything).

Status: NEW → RESOLVED
Closed: 5 months ago
Flags: needinfo?(rwood)
Resolution: --- → DUPLICATE
Duplicate of bug: 1533008
You need to log in before you can comment on or make changes to this bug.