Closed Bug 1514491 Opened 11 months ago Closed 11 months ago

(picture-caching) Corruption on Bugzilla when scrolling down

Categories

(Core :: Graphics: WebRender, defect, P3)

defect

Tracking

()

RESOLVED FIXED
mozilla66
Tracking Status
firefox-esr60 --- unaffected
firefox64 --- unaffected
firefox65 --- unaffected
firefox66 --- fixed

People

(Reporter: darkspirit, Assigned: gw)

References

(Blocks 1 open bug, )

Details

(Keywords: correctness, nightly-community, regression, Whiteboard: qa-66b-p2)

Attachments

(1 file)

Attached video 2018-12-15_16-03-39.mp4
No description provided.
Summary: Corruption on Bugzilla when scrolling down → (picture-caching) Corruption on Bugzilla when scrolling down
Still reproducible with latest build from bug 1515348 comment 5.
Duplicate of this bug: 1516183
Just scrolling the Component list down had a similar effect to the page. Will file a new bug for the scrollbar regression.

mozregression --find-fix --bad 2018-12-19 --good 2018-12-31 --pref gfx.webrender.all:true gfx.webrender.picture-caching:true -a 'https://bugzilla.mozilla.org/enter_bug.cgi?product=Core&component=Graphics%3A%20WebRender'
> 14:13.07 INFO: First good revision: 69cc7fba27dec865c30895f9e63e375afc7cf396
> 14:13.07 INFO: Last bad revision: e16d8ebb698f5dd4fae9234d0ecb26edd58f3a12
> 14:13.07 INFO: Pushlog:
> https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=e16d8ebb698f5dd4fae9234d0ecb26edd58f3a12&tochange=69cc7fba27dec865c30895f9e63e375afc7cf396

> 69cc7fba27de	WR Updater Bot — Bug 1516650 - Update webrender to commit b4dfe9c4f98fdeca3814976cd075bde8ed409123 (WR PR #3446). r=kats
Assignee: nobody → gwatson
Status: NEW → RESOLVED
Closed: 11 months ago
Depends on: 1516650
OS: Linux → All
Hardware: x86_64 → All
Resolution: --- → FIXED
Target Milestone: --- → mozilla66
Whiteboard: qa-66b-p2
You need to log in before you can comment on or make changes to this bug.