wrong key for text zoom on non US keyboard

VERIFIED DUPLICATE of bug 70141

Status

()

Core
Keyboard: Navigation
--
minor
VERIFIED DUPLICATE of bug 70141
16 years ago
16 years ago

People

(Reporter: Julien Cegarra, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061108

If I want to zoom the text using shortcuts, 'Ctrl' and '-' work fine, but  not
'Ctrl' and '+'. In fact i have to use 'Ctrl' and '='. Note that on my french
(azerty) kb, we have the '+' using 'Shift' and '=''='. 

The '+' on the numeric pad dont work too.

(sorry for my bad english :p)

Reproducible: Always
Steps to Reproduce:
1. Use an azerty keyboard
2. Hit Ctrl +
3.

Actual Results:  Nothing happen

Expected Results:  Text have to zoom

Comment 1

16 years ago
ctrl-+ on numeric keypad not zooming is bug 70141

Comment 2

16 years ago
resolving as dup (by way of dup bug 85008)

*** This bug has been marked as a duplicate of 70141 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.